Details

    • Type: Task
    • Status: Closed - Won't Fix
    • Resolution: Duplicate
    • Affects Version/s: BIGDATA_RELEASE_1_3_0
    • Fix Version/s: None
    • Component/s: HAJournalServer
    • Labels:
      None

      Description

      Develop a test suite for an HA5 deployment.

      The existing test suite provides extensive coverage of HA3 deployments. However, there are some failure patterns that can be tested for HA5 that are not possible under HA3. This ticket is to develop the test suite for those conditions and verify the correct behavior of the HA replication cluster when deployed with a replication factor of 5.

      See BLZG-812 (HA1)

        Activity

        bryanthompson bryanthompson added a comment -

        An HA5 test suite has been defined. One test dealing with pipeline reorganization fails when run as part of the full test suite, but not when run separately. Martyn is looking further into this.

        bryanthompson bryanthompson added a comment -

        Closed as a duplicate of BLZG-813


          People

          • Assignee:
            martyncutcher martyncutcher
            Reporter:
            bryanthompson bryanthompson
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: