Uploaded image for project: 'Blazegraph (by SYSTAP)'
  1. Blazegraph (by SYSTAP)
  2. BLZG-1215

Gremlin Shell Hangs on Exit with remote Blazegraph instance

    Details

    • Type: Bug
    • Status: Closed - Won't Fix
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: blueprints
    • Labels:
      None

      Description

      Follow instructions on http://www.systap.com/blueprints. Exit the gremlin console. It will hang and must be CTRL-C aborted.

      This ticket is to track down this issue and resolve it to exit cleanly.

        Activity

        bryanthompson bryanthompson added a comment -

        Closed as a duplicate of BLZG-1221 (BigdataSailRemoteRepository uses non-daemon thread pool)


          People

          • Assignee:
            mikepersonick mikepersonick
            Reporter:
            beebs Brad Bebee
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: